Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593165 - [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: Process /usr/libexec/clock-applet...
Keywords:
Status: CLOSED DUPLICATE of bug 572829
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e6a3587a1daeaa726e39468bc0a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 03:12 UTC by Revath S Kumar
Modified: 2010-05-25 08:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:50:05 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 03:12 UTC, Revath S Kumar
no flags Details

Description Revath S Kumar 2010-05-18 03:12:50 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=30
component: gnome-panel
executable: /usr/libexec/clock-applet
global_uuid: e6a3587a1daeaa726e39468bc0a58da98f6d10f7
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Revath S Kumar 2010-05-18 03:12:53 UTC
Created attachment 414711 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:50:05 UTC

*** This bug has been marked as a duplicate of bug 572829 ***

Comment 3 Karel Klíč 2010-05-25 08:50:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572829.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.