Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593146 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 541740
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:54cf160a845c0d1647a84611188...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 23:53 UTC by Rhys
Modified: 2010-05-25 09:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:20:39 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-17 23:53 UTC, Rhys
no flags Details

Description Rhys 2010-05-17 23:53:01 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
comment: Compiz is way too sluggish takes 2 or 3 seconds for anything to happen, worked fine before first update after installation. Starting to get a little impatient with this
component: compiz
executable: /usr/bin/compiz
global_uuid: 54cf160a845c0d1647a8461118845f8e8c1aab01
kernel: 2.6.32.11-99.fc12.i686.PAE
package: compiz-0.8.2-24.fc12
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.run compiz
2.close compiz
3.

Comment 1 Rhys 2010-05-17 23:53:04 UTC
Created attachment 414695 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:20:39 UTC

*** This bug has been marked as a duplicate of bug 541740 ***

Comment 3 Karel Klíč 2010-05-25 09:20:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541740.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.