Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593118 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: raise: Process /usr/bin/nepom...
Keywords:
Status: CLOSED DUPLICATE of bug 573719
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:86243fd66a3c46d2d6d12264263...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 20:57 UTC by Orion Poplawski
Modified: 2010-05-25 08:28 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:28:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-17 20:57 UTC, Orion Poplawski
no flags Details

Description Orion Poplawski 2010-05-17 20:57:36 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: Simply logged in.
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 86243fd66a3c46d2d6d1226426321bd7a96af79e
kernel: 2.6.33.3-85.fc13.i686.PAE
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: Simply logged in.

Comment 1 Orion Poplawski 2010-05-17 20:57:39 UTC
Created attachment 414668 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:28:58 UTC

*** This bug has been marked as a duplicate of bug 573719 ***

Comment 3 Karel Klíč 2010-05-25 08:28:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573719.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.