Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593106 - Unhandled exception in anaconda 13.21.36 right before file copy
Summary: Unhandled exception in anaconda 13.21.36 right before file copy
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.1
Hardware: All
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 20:23 UTC by Randall Abel
Modified: 2010-05-20 15:26 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-20 15:26:27 UTC
Target Upstream Version:


Attachments (Terms of Use)
Attaching Anaconda trace back (deleted)
2010-05-17 20:43 UTC, Randall Abel
no flags Details

Description Randall Abel 2010-05-17 20:23:23 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Randall Abel 2010-05-17 20:43:47 UTC
Created attachment 414663 [details]
Attaching Anaconda trace back

Comment 3 Randall Abel 2010-05-17 20:45:59 UTC
IBM x3650 system with 1.17 BIOS & 1GB RAM
RHEL6 x86 Snapshot #3

Install fails to 1. Local Adaptec Controller with single hard drive
                 2. Brocade 4GB FC HBA
                 3. Brocade 8GB FC HBA

Same message for all three installation attempts.

Comment 4 Randall Abel 2010-05-20 13:58:43 UTC
This is fixed with Snapshot #4.
Thanks

Comment 5 Chris Lumens 2010-05-20 15:26:27 UTC

*** This bug has been marked as a duplicate of bug 591030 ***


Note You need to log in before you can comment on or make changes to this bug.