Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593028 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 585800
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e3ff935648862e5303595bbaa3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 16:17 UTC by Dainius
Modified: 2010-05-25 10:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:06:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-17 16:17 UTC, Dainius
no flags Details

Description Dainius 2010-05-17 16:17:15 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 3e3ff935648862e5303595bbaa38ea0b99b69302
kernel: 2.6.33.3-85.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Dainius 2010-05-17 16:17:21 UTC
Created attachment 414603 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:06:38 UTC

*** This bug has been marked as a duplicate of bug 585800 ***

Comment 3 Karel Klíč 2010-05-25 10:06:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585800.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.