Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593 - wrong symlink in man dir
Summary: wrong symlink in man dir
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: xforms
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
: 864 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-26 11:12 UTC by borgia
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-16 18:36:58 UTC


Attachments (Terms of Use)

Description borgia 1998-12-26 11:12:39 UTC
The symlink xforms.5 in the manpages dir is pointing to the
buildroot directory instead of being a relative link.
[version 0.88-5]
[already reported for PowerTools 5.0]

Comment 1 Jeff Johnson 1998-12-30 01:16:59 UTC
/usr/X11R6/man/man5/forms.5 is what needs correcting.

Comment 2 Jeff Johnson 1999-01-18 22:12:59 UTC
*** Bug 864 has been marked as a duplicate of this bug. ***

The xforms-0.88-6 package contains the following symlink:

lrwxrwxrwx-     root     root         48 Oct 26 18:07
/usr/X11R6/man/man5/forms.5 ->
/var/tmp/xforms-root/usr/X11R6/man/man5/xforms.5

The destination path is invalid, and should be changed to a
relative path.

Comment 3 Preston Brown 1999-08-16 18:36:59 UTC
fixed in xforms-0.88-9, which will be available in the next release of
powertools.


Note You need to log in before you can comment on or make changes to this bug.