Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592993 - [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 570303
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d81313983abba2b65bb8af9b9c7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 14:55 UTC by Imre Horvath
Modified: 2010-05-25 08:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:59:11 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-17 14:55 UTC, Imre Horvath
no flags Details

Description Imre Horvath 2010-05-17 14:55:35 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: d81313983abba2b65bb8af9b9c761304a18f28f5
kernel: 2.6.32.11-99.fc12.x86_64
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Imre Horvath 2010-05-17 14:55:42 UTC
Created attachment 414571 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:59:11 UTC

*** This bug has been marked as a duplicate of bug 570303 ***

Comment 3 Karel Klíč 2010-05-25 08:59:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570303.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.