Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592835 - [abrt] crash in yelp-2.28.1-1.fc12: __libc_free: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in yelp-2.28.1-1.fc12: __libc_free: Process /usr/bin/yelp was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 575236
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7d2f0cc0ca6f2266b5e7ae5d26b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 06:57 UTC by Mal
Modified: 2010-05-25 09:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:36:11 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-17 06:58 UTC, Mal
no flags Details

Description Mal 2010-05-17 06:57:55 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/yelp ghelp:/usr/share/doc/nted-doc-1.9.19/en/index.docbook
comment: Attempting to print out the document about Timidity as a server in the Help documentation of Nted
component: yelp
crash_function: __libc_free
executable: /usr/bin/yelp
global_uuid: 7d2f0cc0ca6f2266b5e7ae5d26be8265ddf6578f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: yelp-2.28.1-1.fc12
rating: 4
reason: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Start up Nted
2.Open Help-Documentation - go to sect 1.2 - The first sound
3.Click on Timidity server
4. Print the document - fails

Comment 1 Mal 2010-05-17 06:58:00 UTC
Created attachment 414463 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:36:11 UTC

*** This bug has been marked as a duplicate of bug 575236 ***

Comment 3 Karel Klíč 2010-05-25 09:36:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575236.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.