Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592775 - [abrt] crash in pidgin-2.7.0-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-1.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 548128
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae3e1c8c5518a590626c65c873f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 20:53 UTC by Martin Kopun
Modified: 2010-05-17 00:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-17 00:06:01 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 20:53 UTC, Martin Kopun
no flags Details

Description Martin Kopun 2010-05-16 20:53:29 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin --session 10cae57ad016c75ed9126751515688287900000025330095 --display :0.0
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: ae3e1c8c5518a590626c65c873fe0b55dd43d9b2
kernel: 2.6.32.12-115.fc12.x86_64
package: pidgin-2.7.0-1.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Martin Kopun 2010-05-16 20:53:36 UTC
Created attachment 414411 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-17 00:06:01 UTC

*** This bug has been marked as a duplicate of bug 548128 ***


Note You need to log in before you can comment on or make changes to this bug.