Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592724 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/libexec/notification-area-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/libexec/notifi...
Keywords:
Status: CLOSED DUPLICATE of bug 573348
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a8ee70678ec3305b79a82728f0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 14:47 UTC by Andy Lawrence
Modified: 2010-05-25 09:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:23:54 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 14:47 UTC, Andy Lawrence
no flags Details

Description Andy Lawrence 2010-05-16 14:47:05 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-area-applet --oaf-activate-iid=OAFIID:GNOME_NotificationAreaApplet_Factory --oaf-ior-fd=34
component: gnome-panel
crash_function: raise
executable: /usr/libexec/notification-area-applet
global_uuid: 0a8ee70678ec3305b79a82728f07bcce6f452e32
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-area-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Andy Lawrence 2010-05-16 14:47:06 UTC
Created attachment 414359 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:23:54 UTC

*** This bug has been marked as a duplicate of bug 573348 ***

Comment 3 Karel Klíč 2010-05-25 09:23:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573348.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.