Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592719 - Segmentation fault on threading.Queue.get() during vdsm operations
Summary: Segmentation fault on threading.Queue.get() during vdsm operations
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: python
Version: 5.5
Hardware: All
OS: Linux
low
urgent
Target Milestone: rc
: ---
Assignee: Dave Malcolm
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 14:28 UTC by Moran Goldboim
Modified: 2013-03-21 04:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-21 04:37:04 UTC
Target Upstream Version:


Attachments (Terms of Use)
core dump file (deleted)
2010-05-16 14:28 UTC, Moran Goldboim
no flags Details

Description Moran Goldboim 2010-05-16 14:28:42 UTC
Created attachment 414357 [details]
core dump file

Description of problem:
Segmentation fault on threading.Queue.get() during vdsm operations. coredump is attached. thread 70 is also indicating problems:
#6  0x000000377a0b2184 in Py_FatalError (msg=0xffffffffffffffff <Address 0xffffffffffffffff out of bounds>)
    at Python/pythonrun.c:1507

Version-Release number of selected component (if applicable):
python-2.4.3-27.el5
vdsm22-4.5-54.el5rhev

How reproducible:
happened once to me

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2011-09-23 00:34:45 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 3 RHEL Product and Program Management 2013-03-21 04:37:04 UTC
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.