Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592718 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Keywords:
Status: CLOSED DUPLICATE of bug 592517
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cd9e43d2b34745a8ea4efb5cb61...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 14:28 UTC by Mark Chandler
Modified: 2010-05-25 09:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:39:53 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 14:28 UTC, Mark Chandler
no flags Details

Description Mark Chandler 2010-05-16 14:28:19 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: liferea
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: cd9e43d2b34745a8ea4efb5cb61da113bab60bf8
kernel: 2.6.32.11-99.fc12.x86_64
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Mark Chandler 2010-05-16 14:28:38 UTC
Created attachment 414356 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:39:53 UTC

*** This bug has been marked as a duplicate of bug 592517 ***

Comment 3 Karel Klíč 2010-05-25 09:39:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592517.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.