Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592715 - BadMatch from CreateWindow (nouveau)
Summary: BadMatch from CreateWindow (nouveau)
Keywords:
Status: CLOSED DUPLICATE of bug 574500
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cebe27633fe675c28aa44d6896f...
: 596021 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 14:10 UTC by Maycon França
Modified: 2010-06-23 02:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-23 02:32:06 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 14:10 UTC, Maycon França
no flags Details

Description Maycon França 2010-05-16 14:10:49 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
crash_function: raise
executable: /usr/bin/desktop-effects
global_uuid: cebe27633fe675c28aa44d6896f6c607e33e4d3a
kernel: 2.6.33.3-85.fc13.x86_64
package: desktop-effects-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Maycon França 2010-05-16 14:10:52 UTC
Created attachment 414353 [details]
File: backtrace

Comment 2 Owen Taylor 2010-06-23 01:52:47 UTC
*** Bug 596021 has been marked as a duplicate of this bug. ***

Comment 3 Owen Taylor 2010-06-23 02:32:06 UTC

*** This bug has been marked as a duplicate of bug 574500 ***


Note You need to log in before you can comment on or make changes to this bug.