Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592707 - [abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was k...
Keywords:
Status: CLOSED DUPLICATE of bug 573211
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cb7ae27e2b010fc4c2ef3654a29...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 12:23 UTC by John Williams
Modified: 2010-05-25 08:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:46:21 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 12:23 UTC, John Williams
no flags Details

Description John Williams 2010-05-16 12:23:42 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 92274844 -j 1000 -k 750 -u http://static.wix.com/client/app.swf?v=43 -F 13 -U http://www.mrsdowsons.com/ -P PARAM= -P SRC=http://static.wix.com/client/app.swf?v=43 -P align=middle -P allowfullscreen=true -P allowscriptaccess=always -P base=http://static.wix.com/ -P bgcolor=#e1e1e1 -P data=http://static.wix.com/client/app.swf?v=43 -P devicefont=false -P flashvars=partner_id=WMGs4POB1ko-a&app=apu2.wixpress.com&gu_id=3df798bd-e96f-43f2-a14e-075dd51a2c5e&show_wix_logo=19&docHeader=%3Cwix-document-details-result+errorCode%3D%220%22+errorDescription%3D%22OK%22+%3E%3Cenv%3E%3Cstatic_server%3Ehttp%3A%2F%2Fstatic.wix.com%2F%3C%2Fstatic_server%3E%0A%3Cbi_server%3Etodo+%3C%2Fbi_server%3E%0A%3Cmonitoring%3Etodo%3C%2Fmonitoring%3E%3C%2Fenv%3E%0A%3CwixDocument+document_id%3D%22pU5RtrAajoU-a%22+creator_id%3D%22JNcsA%3BVXNyE-a%22+name%3D%22mrsdowsons%22+icon_file_name%3D%228e72143682d2fe718c087b8e0fb4771a03316ebd.wix_doc_ico%22+width%3D%221000%22+height%3D%22750%22+doc_format%3D%22webSite%22+pflags%3D%2219%22+creatorName%3D%22markradnedge%22+%3E%3Cbackground_color%3E%3C%21%5BCDATA%5B%23e1e1e1%5D%5D%3E%3C%2Fbackground_color%3E%3Cdescription%3E%3C%21%5BCDATA%5BMrs+Dowsons+real+dairy+ice+cream%2C+manufactured+at+Hawkshaw+Farm+in+the+beautiful+Ribble+Valley.+Visitors+centre+now+open.%5D%5D%3E%3C%2Fdescription%3E%3Cdoc_title%3E%3C%21%5BCDATA%5BMrs+Dowsons+Real+Dairy+Ice+Cream%5D%5D%3E%3C%2Fdoc_title%3E%3Cpages_list+ver%3D%221%22++autoSize%3D%22trueSize%22+%3E%3Cpage+name%3D%22Page+2%22+number%3D%222%22+id%3D%22fZHrdJzzf2s-a%22+wmode%3D%22window%22+icon_file_name%3D%220fb3c793e4ee75bd1e0b212e417f604a937c7122.wix_doc_ico%22+xml_file%3D%2245f7700e399dbc539d4ddd741449c448_2_1273668700290.xml%22+client_id%3D%224185882%22+%2F%3E%3Cpage+name%3D%22Page+3%22+number%3D%223%22+id%3D%22vE_Fa1MEUQw-a%22+wmode%3D%22window%22+icon_file_name%3D%22cc5671f667bd2eafa0609fcf037545d030e25aeb.wix_doc_ico%22+xml_file%3D%2245f7700e399dbc539d4ddd741449c448_3_1273668700290.xml%22+client_id%3D%224185883%22+%2F%3E%3Cpage+name%3D%22Page+4%
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: cb7ae27e2b010fc4c2ef3654a2955cfed61d5129
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Clicked a website link - didn't even know it was flash
2.
3.

Comment 1 John Williams 2010-05-16 12:23:48 UTC
Created attachment 414345 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:46:21 UTC

*** This bug has been marked as a duplicate of bug 573211 ***

Comment 3 Karel Klíč 2010-05-25 08:46:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573211.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.