Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5927 - 2.2.12smp kernel (from dist) fails to boot
Summary: 2.2.12smp kernel (from dist) fails to boot
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-13 23:01 UTC by Richard Hyde
Modified: 2016-08-10 20:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-09 07:49:16 UTC


Attachments (Terms of Use)

Description Richard Hyde 1999-10-13 23:01:28 UTC
The standard SMP kernel included in RH6.1 fails to boot
after fresh install (and after upgrade) on a dual ppro 200
HP Vectra XV.  Stalls after IDE device detection but during
initialization of either the IDE disk driver or the IDE
CDROM driver.  Using the UP kernel from the distribution
corrects the problem.

------- Additional Comments From   10/18/99 13:59 -------
Identical problem on HP Vectra XU.  Dual PPro 200.

Comment 1 Carlos E. Mejia 1999-12-08 14:42:59 UTC
I have the same problemwith same machine: HP Vectre XU dual PPro 200. Using the
UP kernel from the distribution corrects the problem it ignores the second
processor. What to do in order to use BOTH processors ?

Thanks,

Carlos Mejia
carlos@lodyc.jussieu.fr

Comment 2 juanco 1999-12-10 18:39:59 UTC
Alike problem with 6.1 on a Compaq PWS 5100 with two PII 300 processors. The
system booted up to the NCR 53c8xx initialization, on which the SCSI bus reset
timed out indefinitely.

WORKAROUND: Boot the SMP kernel with the noapic option (add append="noapic" to
lilo.conf).

Comment 3 Carlos E. Mejia 1999-12-14 08:17:59 UTC
Thanks to juanco@suigeneris.org for the "noapic" workaraund, SMP now works in my

dual PPro 200 Mhz;  I also had installed RH 6.1 in a HP Vectra XAs dual PII 450

and SMP works fine. No need to use "noapic".

Comment 4 Cristian Gafton 2000-01-04 22:20:59 UTC
Assigned to dledford

Comment 5 complaw 2000-03-09 07:49:59 UTC
The identical problem occurs with the Compaq Professional Workstation 8000 (dual
PPro).

Comment 6 Alan Cox 2000-08-08 13:42:24 UTC
The HP-Xu problem is caused by invalid BIOS tables. Nothing we can do. noapic is
good
For the compaq machines set the OS in the BIOS to 'Unixware' to make them run
compatible to standards


Comment 7 openshift-github-bot 2016-08-10 11:56:22 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/0e2876c9f96e07df5477cff2867817ee189d90d0
Merge pull request #10239 from soltysh/issue5927

Merged by openshift-bot

Comment 8 openshift-github-bot 2016-08-10 20:35:11 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/8dc870cedd4846ea853dc74d176d36d4be67ca9c
Merge pull request #10343 from openshift/revert-10239-issue5927

Revert "Bug 1281735 - remove the internal docker registry information from imagestream"


Note You need to log in before you can comment on or make changes to this bug.