Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592692 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 585800
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0fe5cb2d60a61fe6885e2c8bf9f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 10:11 UTC by Pant
Modified: 2010-05-25 10:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:06:34 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 10:11 UTC, Pant
no flags Details

Description Pant 2010-05-16 10:11:19 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 0fe5cb2d60a61fe6885e2c8bf9f9c22ff17bc6bb
kernel: 2.6.33.3-85.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Pant 2010-05-16 10:11:23 UTC
Created attachment 414336 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:06:34 UTC

*** This bug has been marked as a duplicate of bug 585800 ***

Comment 3 Karel Klíč 2010-05-25 10:06:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585800.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.