Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592689 - [abrt] crash in transmission-gtk-1.92-1.fc12: is_end: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in transmission-gtk-1.92-1.fc12: is_end: Process /usr/bin/transm...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f817602a7bdb7f037d30c2032d5...
: 598731 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 10:01 UTC by Dave Russell
Modified: 2010-07-29 02:25 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-17 18:20:16 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 10:01 UTC, Dave Russell
no flags Details

Description Dave Russell 2010-05-16 10:01:45 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: transmission
comment: Not repeatable so far
component: transmission
crash_function: is_end
executable: /usr/bin/transmission
global_uuid: f817602a7bdb7f037d30c2032d5a16fdd8eec1b9
kernel: 2.6.32.11-99.fc12.x86_64
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. attempted to delete torrent via webui in transmission

Comment 1 Dave Russell 2010-05-16 10:01:51 UTC
Created attachment 414332 [details]
File: backtrace

Comment 2 Charles Kerr 2010-05-16 19:12:04 UTC
I think this is fixed in 1.93.

Comment 3 Rahul Sundaram 2010-06-17 18:20:50 UTC
*** Bug 598731 has been marked as a duplicate of this bug. ***

Comment 4 Gordon L Goldberg 2010-07-29 02:25:49 UTC
I just reported this same crash, and it occurred using transmission 1.93, so it clearly is not fixed.


Note You need to log in before you can comment on or make changes to this bug.