Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592683 - [abrt] crash in quake3-1.36-6.fc12: Process /usr/bin/quake3 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in quake3-1.36-6.fc12: Process /usr/bin/quake3 was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 573268
Alias: None
Product: Fedora
Classification: Fedora
Component: quake3
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0d9599a6f40d4b4c0d6c730a7f7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 09:07 UTC by Knut J BJuland
Modified: 2010-07-12 08:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-12 08:18:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 09:07 UTC, Knut J BJuland
no flags Details

Description Knut J BJuland 2010-05-16 09:07:18 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: quake3 +set fs_game q3ut4 +set com_hunkMegs 256 +set cl_allowdownload 1
component: quake3
executable: /usr/bin/quake3
global_uuid: 0d9599a6f40d4b4c0d6c730a7f7999a801c4668a
kernel: 2.6.32.12-115.fc12.x86_64
package: quake3-1.36-6.fc12
rating: 3
reason: Process /usr/bin/quake3 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. quake3
2.
3.

Comment 1 Knut J BJuland 2010-05-16 09:07:21 UTC
Created attachment 414326 [details]
File: backtrace

Comment 2 Hans de Goede 2010-07-12 08:18:38 UTC

*** This bug has been marked as a duplicate of bug 573268 ***


Note You need to log in before you can comment on or make changes to this bug.