Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592676 - [abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed b...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c3e69a4e6287dcfab3c2fae0864...
: 595570 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 07:29 UTC by maxime.tierre
Modified: 2011-02-17 12:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-17 12:53:04 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 07:30 UTC, maxime.tierre
no flags Details

Description maxime.tierre 2010-05-16 07:29:15 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 79691808 -j 1269 -k 763 -u http://www.myheritage.fr/FP/Assets/Flash/BookFlipper/megazine.swf?v=6.swf -F 12 -U http://www.myheritage.fr/FP/timebook.php?s=117908561&fs -P align=middle -P allowfullscreen=true -P allowscriptaccess=sameDomain -P bgcolor=#FFFFFF -P 'flashvars=displayLang=FR&data5=0=032,1=009,3=004,6=008,9=008,10=024,13=032,14=023&siteID=117908561&memberID=1000000000&individualID=1000001&familyTreeID=1&loading_txt=Chargement de votre livre chronologique&bookflipper_version=6&isGuest=true&dom=0' -P height=100% -P id=BookFlipper -P loop=true -P name=BookFlipper -P play=true -P quality=best -P salign=lt -P scale=showall -P src=/FP/Assets/Flash/BookFlipper/megazine.swf?v=6.swf -P style= -P type=application/x-shockwave-flash -P width=100% -P wmode=opaque -
component: gnash
crash_function: std::basic_istream<char, std::char_traits<char> >::tellg
executable: /usr/bin/gtk-gnash
global_uuid: c3e69a4e6287dcfab3c2fae0864041c96f3035bf
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 maxime.tierre 2010-05-16 07:30:04 UTC
Created attachment 414320 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:38:24 UTC
*** Bug 595570 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:06:28 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2011-01-29 22:08:05 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Hicham HAOUARI 2011-02-17 12:53:04 UTC
The swf in the bug needs avm2, which isn't supported by gnash. Please retest against current gnash-0.8.8


Note You need to log in before you can comment on or make changes to this bug.