Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592662 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 592661
Alias: None
Product: Fedora
Classification: Fedora
Component: 0xFFFF
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:68090302b61c641c4fd000d70f9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 01:46 UTC by Martin Ebourne
Modified: 2010-05-16 01:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-16 01:50:56 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-16 01:46 UTC, Martin Ebourne
no flags Details

Description Martin Ebourne 2010-05-16 01:46:25 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb
comment: Just displaying a folder including comments created with an older gthumb.
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 68090302b61c641c4fd000d70f9c3f5172c29749
kernel: 2.6.33.3-85.fc13.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Martin Ebourne 2010-05-16 01:46:28 UTC
Created attachment 414308 [details]
File: backtrace

Comment 2 Martin Ebourne 2010-05-16 01:50:56 UTC

*** This bug has been marked as a duplicate of bug 592661 ***


Note You need to log in before you can comment on or make changes to this bug.