Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592642 - [abrt] crash in midori-0.2.2-1.fc12: malloc_consolidate: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in midori-0.2.2-1.fc12: malloc_consolidate: Process /usr/bin/mid...
Keywords:
Status: CLOSED DUPLICATE of bug 600698
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e2883937f8a3fb5f89d650cb475...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 21:26 UTC by melanphos
Modified: 2010-08-28 23:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-28 23:08:25 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-15 21:26 UTC, melanphos
no flags Details

Description melanphos 2010-05-15 21:26:08 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: malloc_consolidate
executable: /usr/bin/midori
global_uuid: e2883937f8a3fb5f89d650cb4751ee149170480a
kernel: 2.6.32.11-99.fc12.x86_64
package: midori-0.2.2-1.fc12
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 melanphos 2010-05-15 21:26:22 UTC
Created attachment 414292 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:05:23 UTC
Please provide try the suggestions in bug 600698

Comment 3 Kevin Fenzi 2010-08-28 23:08:25 UTC

*** This bug has been marked as a duplicate of bug 600698 ***


Note You need to log in before you can comment on or make changes to this bug.