Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592615 - [abrt] crash in qbittorrent-2.2.6-1.fc12: message: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.6-1.fc12: message: Process /usr/bin/qbittorre...
Keywords:
Status: CLOSED DUPLICATE of bug 566387
Alias: None
Product: Fedora
Classification: Fedora
Component: rb_libtorrent
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a1ea401c2ff0728c4d3e6d03404...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 18:21 UTC by svk0
Modified: 2010-05-28 12:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-28 12:01:04 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-15 18:21 UTC, svk0
no flags Details

Description svk0 2010-05-15 18:21:47 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
crash_function: message
executable: /usr/bin/qbittorrent
global_uuid: a1ea401c2ff0728c4d3e6d03404a1e3096f5f6ee
kernel: 2.6.32.11-99.fc12.x86_64
package: qbittorrent-2.2.6-1.fc12
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 svk0 2010-05-15 18:21:51 UTC
Created attachment 414274 [details]
File: backtrace

Comment 2 leigh scott 2010-05-16 00:50:57 UTC
reassigned to rb_libtorrent

Comment 3 leigh scott 2010-05-28 12:01:04 UTC

*** This bug has been marked as a duplicate of bug 566387 ***


Note You need to log in before you can comment on or make changes to this bug.