Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592572 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Keywords:
Status: CLOSED DUPLICATE of bug 592510
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3442bf8c10e8bea2c9f5ce1638d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 13:17 UTC by Giancarlo
Modified: 2010-05-25 10:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:08:04 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-15 13:17 UTC, Giancarlo
no flags Details

Description Giancarlo 2010-05-15 13:17:12 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: liferea
comment: do not crash all times, some time it show me the adobe reader license ( that i never click yes ), this time it do not show me nothing and crash
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: 3442bf8c10e8bea2c9f5ce1638d9bfd814a0d000
kernel: 2.6.32.11-99.fc12.x86_64
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. install 32bit library ( for execute skype ) on a 64bit machine
2. use liferea ( click on some new post )

Comment 1 Giancarlo 2010-05-15 13:17:15 UTC
Created attachment 414248 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:08:04 UTC

*** This bug has been marked as a duplicate of bug 592510 ***

Comment 3 Karel Klíč 2010-05-25 10:08:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592510.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.