Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592552 - [abrt] crash in qbittorrent-2.2.6-1.fc12: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.6-1.fc12: Process /usr/bin/qbittorrent was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 581760
Alias: None
Product: Fedora
Classification: Fedora
Component: qbittorrent
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f70cf6e6c2f55e59a6f198b7a32...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 11:25 UTC by Adrian bartlett
Modified: 2010-07-20 13:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-16 14:49:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-15 11:25 UTC, Adrian bartlett
no flags Details

Description Adrian bartlett 2010-05-15 11:25:32 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
executable: /usr/bin/qbittorrent
global_uuid: f70cf6e6c2f55e59a6f198b7a320e67f63341c7e
kernel: 2.6.31.5-127.fc12.x86_64
package: qbittorrent-2.2.6-1.fc12
rating: 3
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Adrian bartlett 2010-05-15 11:25:37 UTC
Created attachment 414235 [details]
File: backtrace

Comment 2 leigh scott 2010-05-16 08:45:47 UTC
reassigned to qt

Comment 3 Kevin Kofler 2010-05-16 14:49:58 UTC
Yet another one with the same backtrace (QMultiInputContext).

*** This bug has been marked as a duplicate of bug 581760 ***


Note You need to log in before you can comment on or make changes to this bug.