Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592551 - Keyboard layout unreadable
Summary: Keyboard layout unreadable
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 11:16 UTC by Martin Sourada
Modified: 2011-03-26 15:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-26 15:19:34 UTC


Attachments (Terms of Use)

Description Martin Sourada 2010-05-15 11:16:13 UTC
Description of problem:
The keyboard indicator uses black font, which is on the black 'panel' of gnome-shell unreadable. I'm not sure where exactly this bug belongs, so please forward it to correct component if the problem is elsewhere.

Version-Release number of selected component (if applicable):
gnome-shell-2.29.1-4.i686

How reproducible:
always

Steps to Reproduce:
1. make the keyboard layout indicator present (not sure if this is present always or whether you need to turn it on, or have at least two keyboard layouts for it to show)
  
Actual results:
I cannot read the current layout.

Expected results:
I can read the current layout.

Additional info:

Comment 1 Owen Taylor 2011-03-26 15:19:34 UTC
Fedora 15 GNOME Shell has built keyboard layout indicator which will display with the correct colors.


Note You need to log in before you can comment on or make changes to this bug.