Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592539 - konversation resizing against my will
Summary: konversation resizing against my will
Keywords:
Status: CLOSED DUPLICATE of bug 592537
Alias: None
Product: Fedora
Classification: Fedora
Component: konversation
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 07:15 UTC by Arthur Pemberton
Modified: 2010-05-27 14:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-27 14:37:35 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 128427 None None None Never
KDE Software Compilation 228152 None None None Never

Description Arthur Pemberton 2010-05-15 07:15:40 UTC
Description of problem:
Konversation doesn't obey static window sizes

Version-Release number of selected component (if applicable):
1.2.3

How reproducible:
100%

Steps to Reproduce:
1. size konversation window to a small width
2. close
3. restart
  
Actual results:
konversation starts at last size, then exands

Expected results:
konversation remains at last size

Additional info:
using advanced window settings does not help

Comment 1 Steven M. Parrish 2010-05-27 14:37:35 UTC

*** This bug has been marked as a duplicate of bug 592537 ***


Note You need to log in before you can comment on or make changes to this bug.