Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592521 - [abrt] crash in jack-audio-connection-kit-0.118.0-1.fc12: jack_watchdog_thread: Process /usr/bin/jackd was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in jack-audio-connection-kit-0.118.0-1.fc12: jack_watchdog_threa...
Keywords:
Status: CLOSED DUPLICATE of bug 571024
Alias: None
Product: Fedora
Classification: Fedora
Component: jack-audio-connection-kit
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andy Shevchenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:deb323f5f84ece3ecbadbc91ad8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 04:51 UTC by Matt McCutchen
Modified: 2010-05-15 05:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-15 05:02:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-15 04:51 UTC, Matt McCutchen
no flags Details

Description Matt McCutchen 2010-05-15 04:51:32 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/jackd -T -ndefault -T -d alsa
component: jack-audio-connection-kit
crash_function: jack_watchdog_thread
executable: /usr/bin/jackd
global_uuid: deb323f5f84ece3ecbadbc91ad8aca5bbc8d4b91
kernel: 2.6.32.12-115.fc12.x86_64
package: jack-audio-connection-kit-0.118.0-1.fc12
rating: 2
reason: Process /usr/bin/jackd was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. From a GNOME session, run "rosegarden" in the terminal.
2. Quit Rosegarden.  The following appears in the terminal:
    jack main caught signal 12
A few seconds later, the following appears in the terminal and abrt is triggered:
    jackd watchdog: timeout - killing jackd

Comment 1 Matt McCutchen 2010-05-15 04:51:34 UTC
Created attachment 414210 [details]
File: backtrace

Comment 2 Matt McCutchen 2010-05-15 05:02:58 UTC
Note that I had to hack abrt in order to report this due to abrt bug 592523.

*** This bug has been marked as a duplicate of bug 571024 ***


Note You need to log in before you can comment on or make changes to this bug.