Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592508 - [abrt] crash in gnome-panel-2.28.0-16.fc12: raise: Process /usr/libexec/notification-area-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: raise: Process /usr/libexec/notif...
Keywords:
Status: CLOSED DUPLICATE of bug 573121
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1c30fbaa3fb3796e24e4f4b2a9c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 02:55 UTC by Cássio Magno
Modified: 2010-05-25 10:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:40:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-15 02:55 UTC, Cássio Magno
no flags Details

Description Cássio Magno 2010-05-15 02:55:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-area-applet --oaf-activate-iid=OAFIID:GNOME_NotificationAreaApplet_Factory --oaf-ior-fd=40
component: gnome-panel
crash_function: raise
executable: /usr/libexec/notification-area-applet
global_uuid: 1c30fbaa3fb3796e24e4f4b2a9c577dd4ed127d5
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/notification-area-applet was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Cássio Magno 2010-05-15 02:55:32 UTC
Created attachment 414200 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:40:58 UTC

*** This bug has been marked as a duplicate of bug 573121 ***

Comment 3 Karel Klíč 2010-05-25 10:40:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573121.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.