Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592421 - [abrt] crash in mutter-2.29.1-1.fc13: js_GetGCThingTraceKind: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: js_GetGCThingTraceKind: Process /usr/bi...
Keywords:
Status: CLOSED DUPLICATE of bug 579627
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7702460c87e0cb8e6e5b0fef3b4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 20:10 UTC by kirill
Modified: 2010-05-23 22:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 22:00:41 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 20:10 UTC, kirill
no flags Details

Description kirill 2010-05-14 20:10:09 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: js_GetGCThingTraceKind
executable: /usr/bin/mutter
global_uuid: 7702460c87e0cb8e6e5b0fef3b4442de9f41142c
kernel: 2.6.33.3-85.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 kirill 2010-05-14 20:10:12 UTC
Created attachment 414156 [details]
File: backtrace

Comment 2 Tommy He 2010-05-15 13:51:50 UTC
Package: mutter-2.29.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Install and enable gnome-shell
2. Open png image via eog
3. Crash happened


Comment
-----
Not 100% percent reproduciable.

Comment 3 Peter Robinson 2010-05-23 22:00:41 UTC

*** This bug has been marked as a duplicate of bug 579627 ***


Note You need to log in before you can comment on or make changes to this bug.