Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592416 - [abrt] crash in gnome-panel-2.30.0-1.fc13: panel_applet_lockable: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: panel_applet_lockable: Process /us...
Keywords:
Status: CLOSED DUPLICATE of bug 540701
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bfa84838fe30c88568ce6090bae...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 19:56 UTC by kirill
Modified: 2010-05-25 10:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:15:40 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 19:56 UTC, kirill
no flags Details

Description kirill 2010-05-14 19:56:14 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: panel_applet_lockable
executable: /usr/bin/gnome-panel
global_uuid: bfa84838fe30c88568ce6090bae8d62f22e87733
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 kirill 2010-05-14 19:56:17 UTC
Created attachment 414152 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:15:40 UTC

*** This bug has been marked as a duplicate of bug 540701 ***

Comment 3 Karel Klíč 2010-05-25 10:15:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540701.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.