Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592412 - [abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was k...
Keywords:
Status: CLOSED DUPLICATE of bug 574100
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fe5aff17ea770f4899ba09913d1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 19:50 UTC by tomek.by
Modified: 2010-05-25 10:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:35:19 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 19:50 UTC, tomek.by
no flags Details

Description tomek.by 2010-05-14 19:50:09 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 75497564 -j 660 -k 900 -u http://tv.wp.pl/tv.swf -F 12 -U http://tv.wp.pl/ -P FlashVars=params=ignoreCat:ALL&iconsXML=data.xml&time=0&timestamp=1273864990&page=1&category=ALL&categoriesXML=categories.xml&moreListEnabled=true&date=now&nDate=2010-05-14&sDate=2010-05-07&eDate=2010-05-21 -P PARAM= -P SRC=tv.swf -P allowscriptaccess=always -P bgcolor=#ffffff -P data=tv.swf -P height=900 -P id=flashNr1 -P pluginspage=http://www.macromedia.com/go/getflashplayer -P quality=autohigh -P type=application/x-shockwave-flash -P width=660 -P wmode=transparent -
comment: opening a website: http://tv.wp.pl/
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: fe5aff17ea770f4899ba09913d190f66d7197133
kernel: 2.6.32.11-99.fc12.x86_64
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 tomek.by 2010-05-14 19:50:12 UTC
Created attachment 414151 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:35:19 UTC

*** This bug has been marked as a duplicate of bug 574100 ***

Comment 3 Karel Klíč 2010-05-25 10:35:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574100.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.