Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592404 - [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib64/thunderbird-3.0/...
Keywords:
Status: CLOSED DUPLICATE of bug 591600
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:74d699bb5f36850aed5482c3b15...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 19:29 UTC by redhat
Modified: 2010-05-25 10:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:12:53 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 19:29 UTC, redhat
no flags Details

Description redhat 2010-05-14 19:29:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 74d699bb5f36850aed5482c3b1554756d6148504
kernel: 2.6.32.11-99.fc12.x86_64
package: thunderbird-3.0.4-2.fc12
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open Thunderbird
2. Start writing mail
3. Wait for new mail to arrive
4. Watch thunderbird crash

Comment 1 redhat 2010-05-14 19:29:57 UTC
Created attachment 414140 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:12:53 UTC

*** This bug has been marked as a duplicate of bug 591600 ***

Comment 3 Karel Klíč 2010-05-25 10:12:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591600.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.