Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592366 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: g_hash_table_lookup_node: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: g_hash_table_lookup_node: P...
Keywords:
Status: CLOSED DUPLICATE of bug 577361
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9d62e7d144c482cd81ec1abb9c7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 16:26 UTC by generalmills3808
Modified: 2010-05-25 09:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:02:32 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 16:26 UTC, generalmills3808
no flags Details

Description generalmills3808 2010-05-14 16:26:18 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=33
component: evolution-exchange
crash_function: g_hash_table_lookup_node
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 9d62e7d144c482cd81ec1abb9c723e73d2df7264
kernel: 2.6.32.11-99.fc12.i686
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
It's semi random when evolution will have a packet crash.  I have been using evolution in an exchange environmnet for over a year now, and only untill a month ago have these crashes surfaced.  


How to reproduce
-----
1.  Open evolution 
2.  Start reading e-mail as normally
3.  Eventually evolution will have a packet crash

Comment 1 generalmills3808 2010-05-14 16:26:19 UTC
Created attachment 414105 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:02:32 UTC

*** This bug has been marked as a duplicate of bug 577361 ***

Comment 3 Karel Klíč 2010-05-25 09:02:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577361.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.