Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592359 - [abrt] crash in control-center-1:2.28.1-18.fc12: raise: Process /usr/bin/gnome-appearance-properties was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in control-center-1:2.28.1-18.fc12: raise: Process /usr/bin/gnom...
Keywords:
Status: CLOSED DUPLICATE of bug 553609
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a2a8b359b2500a99aaa31891fac...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 16:04 UTC by Gleb Sharkunov
Modified: 2010-05-25 08:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:32:56 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 16:04 UTC, Gleb Sharkunov
no flags Details

Description Gleb Sharkunov 2010-05-14 16:04:34 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-appearance-properties
component: control-center
crash_function: raise
executable: /usr/bin/gnome-appearance-properties
global_uuid: a2a8b359b2500a99aaa31891fac8610b4adf3873
kernel: 2.6.32.11-99.fc12.i686.PAE
package: control-center-1:2.28.1-18.fc12
rating: 4
reason: Process /usr/bin/gnome-appearance-properties was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Gleb Sharkunov 2010-05-14 16:04:37 UTC
Created attachment 414100 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:32:56 UTC

*** This bug has been marked as a duplicate of bug 553609 ***

Comment 3 Karel Klíč 2010-05-25 08:32:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553609.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.