Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592319 - [abrt] crash in system-config-printer-1.1.16-8.fc12
Summary: [abrt] crash in system-config-printer-1.1.16-8.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 556170
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae71caa4
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 14:43 UTC by Burhan Ali
Modified: 2010-05-14 15:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-14 15:58:45 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 14:43 UTC, Burhan Ali
no flags Details

Description Burhan Ali 2010-05-14 14:43:25 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/system-config-printer/system-config-printer.py
comment: Hit the "New" button the the toolbar of the printer configuration tool.
component: system-config-printer
executable: /usr/share/system-config-printer/system-config-printer.py
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: system-config-printer-1.1.16-8.fc12
release: Fedora release 12 (Constantine)
uuid: 08997608

Comment 1 Burhan Ali 2010-05-14 14:43:27 UTC
Created attachment 414074 [details]
File: backtrace

Comment 2 Burhan Ali 2010-05-14 14:47:14 UTC
(In reply to comment #0)
> comment: Hit the "New" button the the toolbar of the printer configuration
> tool.

Please ignore that comment. I think it's from a previously reported crash.

This crash happened right after I disabled the avahi-daemon service.

Comment 3 Tim Waugh 2010-05-14 15:58:45 UTC

*** This bug has been marked as a duplicate of bug 556170 ***


Note You need to log in before you can comment on or make changes to this bug.