Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592313 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 591943
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e7e33257ea69aba6b1779bb01ef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 14:29 UTC by Oswaldo
Modified: 2010-05-19 23:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-19 23:30:02 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 14:29 UTC, Oswaldo
no flags Details

Description Oswaldo 2010-05-14 14:29:38 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: e7e33257ea69aba6b1779bb01ef31df29feed54b
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open evolution
2. I opened a message
3.

Comment 1 Oswaldo 2010-05-14 14:29:41 UTC
Created attachment 414069 [details]
File: backtrace

Comment 2 William Glover 2010-05-19 23:30:02 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 591943 ***


Note You need to log in before you can comment on or make changes to this bug.