Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592290 - [abrt] crash in gvfs-obexftp-1.4.3-7.fc12: raise: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-obexftp-1.4.3-7.fc12: raise: Process /usr/libexec/gvfsd-...
Keywords:
Status: CLOSED DUPLICATE of bug 553767
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6c4d2f5e912f379d6a032c17729...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 13:16 UTC by Jayrome
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:10:26 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 13:17 UTC, Jayrome
no flags Details

Description Jayrome 2010-05-14 13:16:57 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-obexftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/3
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-obexftp
global_uuid: 6c4d2f5e912f379d6a032c177297b4837a081d7d
kernel: 2.6.32.11-99.fc12.i686
package: gvfs-obexftp-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Jayrome 2010-05-14 13:17:00 UTC
Created attachment 414046 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:10:26 UTC

*** This bug has been marked as a duplicate of bug 553767 ***

Comment 3 Karel Klíč 2010-05-25 09:10:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553767.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.