Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592282 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 550491
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d2f217c5f67c5823231e10d5e71...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 12:43 UTC by Rickard Lindberg
Modified: 2010-05-25 10:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:30:03 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 12:43 UTC, Rickard Lindberg
no flags Details

Description Rickard Lindberg 2010-05-14 12:43:27 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=24
comment: It only happens some times. When it happens, it is also not possible to switch workspaces using the scroll wheel.
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: d2f217c5f67c5823231e10d5e7164613bb9a96d9
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Login to gnome session (using xmonad as window manager)
2. Right click "workspace switcher" and click preferences
3. Panel crashes

Comment 1 Rickard Lindberg 2010-05-14 12:43:30 UTC
Created attachment 414039 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:30:03 UTC

*** This bug has been marked as a duplicate of bug 550491 ***

Comment 3 Karel Klíč 2010-05-25 10:30:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550491.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.