Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592268 - [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-38.b18.fc12: raise: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-38.b18.fc12: raise: Proces...
Keywords:
Status: CLOSED DUPLICATE of bug 546099
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c382536f9c67830e92efd0b2875...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 11:54 UTC by Marcin Rzeźnicki
Modified: 2010-05-25 09:03 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:03:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 11:54 UTC, Marcin Rzeźnicki
no flags Details

Description Marcin Rzeźnicki 2010-05-14 11:54:33 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk/bin/../bin/java -XX:+HeapDumpOnOutOfMemoryError
component: java-1.6.0-openjdk
crash_function: raise
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java
global_uuid: c382536f9c67830e92efd0b287516561217ae563
kernel: 2.6.32.11-99.fc12.i686.PAE
package: java-1.6.0-openjdk-devel-1:1.6.0.0-38.b18.fc12
rating: 4
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
After updating openjdk it crashed when starting netbeans. 
PS. After few retries I am seeing that it crashes only occasionally 

How to reproduce
-----
1. start netbeans
2.
3.

Comment 1 Marcin Rzeźnicki 2010-05-14 11:54:36 UTC
Created attachment 414030 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:03:35 UTC

*** This bug has been marked as a duplicate of bug 546099 ***

Comment 3 Karel Klíč 2010-05-25 09:03:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #546099.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.