Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592260 - [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 540495
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b72d041db5c2bf6dc04037f1229...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 11:37 UTC by Abdellatif EL Filali
Modified: 2010-05-25 09:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:18:10 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 11:38 UTC, Abdellatif EL Filali
no flags Details

Description Abdellatif EL Filali 2010-05-14 11:37:47 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/media/DAE20CBFE20CA23D/Users/0wner/Documents/Ma musique/Tracy chapman/EFJW.mp3'
comment: nothing special...just trying to UP the sound while i'm trying to pass to the next clip...that's all
component: totem
executable: /usr/bin/totem
global_uuid: b72d041db5c2bf6dc04037f1229a39c031a3030b
kernel: 2.6.31.5-127.fc12.i686.PAE
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.try to UP the volume + pass to the next clip many times..
2.
3.

Comment 1 Abdellatif EL Filali 2010-05-14 11:38:44 UTC
Created attachment 414022 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:18:10 UTC

*** This bug has been marked as a duplicate of bug 540495 ***

Comment 3 Karel Klíč 2010-05-25 09:18:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540495.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.