Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592232 - RFE: Easier reporting of broken machines (aka systems) and eventually distros to lab admin.
Summary: RFE: Easier reporting of broken machines (aka systems) and eventually distros...
Keywords:
Status: CLOSED DUPLICATE of bug 623603
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.5
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On: 623603
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 10:12 UTC by Marian Csontos
Modified: 2014-12-08 01:02 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-09 04:43:20 UTC


Attachments (Terms of Use)

Description Marian Csontos 2010-05-14 10:12:40 UTC
It's common problem machines got broken from time to time, or something is missing.

Add Report to Admin link from system's page to e.g. a simple Summary, Description form.

On submitting, this will fill in system name to subject and adds link to system's page to description.

Comment 1 Marian Csontos 2010-08-12 10:30:50 UTC
Superseded by Bug 623603.

Comment 2 Marian Csontos 2010-09-09 04:43:20 UTC
Bug 623603 is now duplicate, but having more content, I am closing this one.

*** This bug has been marked as a duplicate of bug 623603 ***


Note You need to log in before you can comment on or make changes to this bug.