Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592205 - [abrt] crash in gnome-panel-2.28.0-21.el6: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV) [NEEDINFO]
Summary: [abrt] crash in gnome-panel-2.28.0-21.el6: wncklet_connect_while_alive: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 587762
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-panel
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:9b337db73c8179ecc8825391dd0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 08:55 UTC by Michal Nowak
Modified: 2013-03-08 02:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-21 17:32:45 UTC
Target Upstream Version:
mclasen: needinfo?


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-14 08:55 UTC, Michal Nowak
no flags Details

Description Michal Nowak 2010-05-14 08:55:30 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 9b337db73c8179ecc8825391dd04046ce9d8d6d3
kernel: 2.6.32-25.el6.x86_64
package: gnome-panel-2.28.0-21.el6
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

Comment 1 Michal Nowak 2010-05-14 08:55:32 UTC
Created attachment 413982 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-05-14 10:54:17 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Matthias Clasen 2010-06-21 17:32:45 UTC

*** This bug has been marked as a duplicate of bug 587762 ***


Note You need to log in before you can comment on or make changes to this bug.