Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592177 - fragmented login screen on vesa
Summary: fragmented login screen on vesa
Keywords:
Status: CLOSED DUPLICATE of bug 592155
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-vesa
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 06:50 UTC by Tomas Pelka
Modified: 2010-05-14 14:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-14 14:37:30 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot (deleted)
2010-05-14 06:50 UTC, Tomas Pelka
no flags Details
dmesg-drm.debug-2.6.32-25.log (deleted)
2010-05-14 06:53 UTC, Tomas Pelka
no flags Details
xorg.log-2.6.32-25 (deleted)
2010-05-14 06:54 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2010-05-14 06:50:35 UTC
Created attachment 413952 [details]
screenshot

Description of problem:
See attached screenshot.

Version-Release number of selected component (if applicable):
xorg-x11-drv-vesa-2.2.1-1.1.el6.x86_64
kernel-2.6.32-25.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
See screenshot.

Expected results:
Login screen should be displayed properly.

Additional info:

Comment 1 Tomas Pelka 2010-05-14 06:53:50 UTC
Created attachment 413953 [details]
dmesg-drm.debug-2.6.32-25.log

Comment 2 Tomas Pelka 2010-05-14 06:54:36 UTC
Created attachment 413954 [details]
xorg.log-2.6.32-25

Comment 3 Tomas Pelka 2010-05-14 06:55:54 UTC
It is a regression, reproduced also on -22 kernel.

Comment 5 RHEL Product and Program Management 2010-05-14 08:37:40 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 6 Bill Nottingham 2010-05-14 14:37:30 UTC

*** This bug has been marked as a duplicate of bug 592155 ***


Note You need to log in before you can comment on or make changes to this bug.