Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592124 - Evolution prepends an additional "Re: " to message reply at time of send.
Summary: Evolution prepends an additional "Re: " to message reply at time of send.
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-mapi
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 22:29 UTC by Chad Feller
Modified: 2010-05-14 09:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-14 09:48:41 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 618602 None None None Never

Description Chad Feller 2010-05-13 22:29:47 UTC
Description of problem:
When replying to a message, Evolution prepends an "Re: " to the subject, which is expected.  However after the message is sent (when "Send" is pressed), an additional "Re: " is prepended during the send process.  This can be verified by going into the "Sent Items" folder and viewing the message that was just sent.  That is, the message in the sent folder has "Re: Re: " prepended to the message rather than just "Re: ".  The message recipient also verified this is what was received.

Version-Release number of selected component (if applicable):
evolution-mapi-0.30.1-1.fc13.x86_64
evolution-2.30.1-3.fc13.x86_64

How reproducible:
always

Steps to Reproduce:
1. Reply to any message
2.
3.
  
Actual results:
An additional "Re: " is prepended to the subject during the send.

Expected results:
An additional "Re: " should not be prepended after "Send" is pressed

Additional info:
This should only be a MAPI bug.  Looking in my "Sent Items" folder this problem is not present before I switched from the IMAP connector to the MAPI connector, but does exist on every reply since switching to the MAPI connector.

Comment 1 Milan Crha 2010-05-14 09:48:41 UTC
Thanks for a bug report. I created an upstream bug [1] for this. Please see it for further updates.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=618602


Note You need to log in before you can comment on or make changes to this bug.