Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592106 - [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 587203
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1ab152b4302577d8e4cb8041ce8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 21:01 UTC by Alfred Reaud
Modified: 2010-05-25 10:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:42:24 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 21:02 UTC, Alfred Reaud
no flags Details

Description Alfred Reaud 2010-05-13 21:01:58 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mono /usr/lib/gnome-do/Do.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 1ab152b4302577d8e4cb8041ce825e7a097bbfdb
kernel: 2.6.32.11-99.fc12.i686
package: mono-core-2.4.3.1-1.fc12
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
This has occurred since it auto installed. I don't recall asking for it's installation, but it appeared after a regular yum upgrade. 

The system is a VMware virtual machine running in Windows XP, if that has any bearing.

How to reproduce
-----
1. Log in to user account.
2. Quit gnome-do manually via menu at right top corner of window.
3. Wait about 15 sec to 1 min and the crash is reported.

Comment 1 Alfred Reaud 2010-05-13 21:02:00 UTC
Created attachment 413894 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:42:24 UTC

*** This bug has been marked as a duplicate of bug 587203 ***

Comment 3 Karel Klíč 2010-05-25 10:42:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587203.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.