Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592105 - syntax error in init script
Summary: syntax error in init script
Keywords:
Status: CLOSED DUPLICATE of bug 552246
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: microcode_ctl
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anton Arapov
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 20:56 UTC by paolo borelli
Modified: 2014-06-18 08:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-13 21:31:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description paolo borelli 2010-05-13 20:56:38 UTC
Brand new RHEL beta 1 install


Found this in the boot.log


/etc/rc5.d/S00microcode_ctl: line 52: syntax error near unexpected token `}'
/etc/rc5.d/S00microcode_ctl: line 52: `}'

Comment 1 Bill Nottingham 2010-05-13 21:31:54 UTC

*** This bug has been marked as a duplicate of bug 552246 ***


Note You need to log in before you can comment on or make changes to this bug.