Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592104 - [abrt] crash in gnome-settings-daemon-2.30.1-5.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-5.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 592158
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fe6851d5d8b0165991f37721c21...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 20:55 UTC by Florian van Oudgaarden
Modified: 2010-05-25 10:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:36:39 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 20:55 UTC, Florian van Oudgaarden
no flags Details

Description Florian van Oudgaarden 2010-05-13 20:55:03 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: fe6851d5d8b0165991f37721c216f763ad92b757
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-settings-daemon-2.30.1-5.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Florian van Oudgaarden 2010-05-13 20:55:06 UTC
Created attachment 413893 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:36:39 UTC

*** This bug has been marked as a duplicate of bug 592158 ***

Comment 3 Karel Klíč 2010-05-25 10:36:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592158.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.