Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592096 - [abrt] crash in supertux-0.3.1-9.fc12: begin: Process /usr/bin/supertux was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in supertux-0.3.1-9.fc12: begin: Process /usr/bin/supertux was k...
Keywords:
Status: CLOSED DUPLICATE of bug 572089
Alias: None
Product: Fedora
Classification: Fedora
Component: supertux
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eced0a1fec1d5135e20bb6733c5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 20:20 UTC by marco
Modified: 2010-05-24 15:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:06:43 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 20:20 UTC, marco
no flags Details

Description marco 2010-05-13 20:20:13 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: supertux
component: supertux
crash_function: begin
executable: /usr/bin/supertux
global_uuid: eced0a1fec1d5135e20bb6733c5c0d6e896636de
kernel: 2.6.32.11-99.fc12.x86_64
package: supertux-0.3.1-9.fc12
rating: 4
reason: Process /usr/bin/supertux was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 marco 2010-05-13 20:20:15 UTC
Created attachment 413887 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:06:43 UTC

*** This bug has been marked as a duplicate of bug 572089 ***

Comment 3 Karel Klíč 2010-05-24 15:06:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572089.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.