Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592036 - hpet_next_event call trace during install RHEL6.0-20100512.0_nfs-Server-x86_64
Summary: hpet_next_event call trace during install RHEL6.0-20100512.0_nfs-Server-x86_64
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: beta
: ---
Assignee: Prarit Bhargava
QA Contact: Zhang Kexin
URL:
Whiteboard:
: 595965 595968 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 18:05 UTC by Shyam Iyer
Modified: 2015-04-28 04:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-11 16:15:48 UTC
Target Upstream Version:


Attachments (Terms of Use)
Call trace during install (deleted)
2010-05-13 18:05 UTC, Shyam Iyer
no flags Details
RHEL6 fix for this issue (deleted)
2010-05-26 18:02 UTC, Prarit Bhargava
no flags Details | Diff

Description Shyam Iyer 2010-05-13 18:05:57 UTC
Created attachment 413845 [details]
Call trace during install

Description of problem:
Hpet_next_event warning call traces during install of RHEL6.0-20100512.0_nfs-Server-x86_64 
- Seen in snapshot 3 as well.
- Seen in snapshot 2 on installing with nmi_watchdog=0 as snapshot2 has problem of 574570


Version-Release number of selected component (if applicable):
2.6.32-25.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL6.0-20100512.0_nfs-Server-x86_64 on Dell PoweEdge R210(dell-per210-01.lab.bos.redhat.com)
2.Watch console for the call trace
3.
  
Actual results:
Call traces on console

Expected results:
No call trace

Additional info:

Comment 2 RHEL Product and Program Management 2010-05-13 20:19:08 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Prarit Bhargava 2010-05-26 17:01:52 UTC
It turns out that this is due to an Intel chipset HW issue.

There are some patches upstream that can be backported to work around the issue.

I will attach a patchset shortly.

P.

Comment 5 Prarit Bhargava 2010-05-26 18:02:21 UTC
Created attachment 416955 [details]
RHEL6 fix for this issue

Comment 7 Prarit Bhargava 2010-06-02 19:14:15 UTC
*** Bug 595968 has been marked as a duplicate of this bug. ***

Comment 8 Prarit Bhargava 2010-06-02 19:14:26 UTC
*** Bug 595965 has been marked as a duplicate of this bug. ***

Comment 9 Aristeu Rozanski 2010-06-03 19:57:42 UTC
Patch(es) available on kernel-2.6.32-32.el6

Comment 12 Zhang Kexin 2010-09-10 05:07:36 UTC
installed RHEL6.0-20100909.1-x86_64 on dell-per210-01.lab.bos.redhat.com, no call trace on console. Verified.

Comment 13 releng-rhel@redhat.com 2010-11-11 16:15:48 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.