Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 592019 - [abrt] crash in nautilus-2.30.1-3.fc13: canonicalize_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: canonicalize_path: Process /usr/bin/n...
Keywords:
Status: CLOSED DUPLICATE of bug 542509
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6589f271d8b72ff0e6d185efcde...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 17:27 UTC by Servtelecom
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:39:47 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 17:27 UTC, Servtelecom
no flags Details

Description Servtelecom 2010-05-13 17:27:33 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: canonicalize_path
executable: /usr/bin/nautilus
global_uuid: 6589f271d8b72ff0e6d185efcde5f81c8a85f3c6
kernel: 2.6.33.3-85.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Servtelecom 2010-05-13 17:27:36 UTC
Created attachment 413829 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:39:47 UTC

*** This bug has been marked as a duplicate of bug 542509 ***

Comment 3 Karel Klíč 2010-05-25 08:39:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #542509.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.